Автоматизация бухгалтерского учета

контрольная работа

3.2. Таблицы для расчета заработной платы и ЕСН с формулами в ячейках

РАСЧЕТНО-ПЛАТЕЖНАЯ ВЕДОМОСТЬ

Номер по порядку

Табельный номер

Профессия (должность)

Оклад, тарифная ставка (часовая), руб. коп.

Отработано дней (часов)

Начислено за текущий месяц (по видам оплат)

Удержано и зачтено

Сумма, руб.

Деньги получил

рабочих

выходных и праздничных

Оклад (по тарифу)

ДВ надбавка

районный коэффициент

оплата временной нетрудоспособно-сти

стоимость распределенных социальных и материальных благ

Всего

налог на доходы

Алименты

задолженности

к выплате

Фамилия, инициалы

Под-пись

за орга-низацией

за работ-ником

1

1

директор

9500

13 (104)

=D18*13/20

=G18*30%

=(G18+H18)*30%

=G18+H18+I18+J18

=(L18-(400+300))*13%

=L18-M18

Майоров П.В.

2

2

главный бухгалтер

5200

8 (64)

=D19*8/20

=G19*20%

=(G19+H19)*30%

=(G19+H19+I19)*5/8

=G19+H19+I19+J19

=(L19-(400+300))*13%

=L19-M19

Новоселова Г.В.

3

3

специалист по маркетингу

4000

13 (104)

=D20*13/20

=G20*30%

=(G20+H20)*30%

=G20+H20+I20+J20

=(L20-400)*13%

=L20-M20

Ефимов С.М.

4

4

гладильщица

10

11 (88)

=D21*11*8

=G21*20%

=(G21+H21)*30%

=G21+H21+I21+J21

=(L21-(400+300))*13%

=L21-M21

Наделяева Е.В.

5

5

наладчик 6 разр.

13

13 (104)

=13*13*8

=G22*10%

=(G22+H22)*30%

=G22+H22+I22+J22

=(L22-(400+2*300))*13%

=L22*25%

=L22-M22-N22

Толстых М.Т.

6

6

уборщица

1000

10 (80)

=D23*10/20

=G23*10%

=(G23+H23)*30%

=G23+H23+I23+J23

=(L23-(400+300))*13%

=L23-M23

Репкина Б.М.

7

7

вязальщица-модельер 6 разряда

14,5

10 (80)

=D24*10*8

=G24*30%

=(G24+H24)*30%

=G24+H24+I24+J24

=(L24-(400+300))*13%

=L24-M24

Кравцова И.Д.

8

8

вязальщица 6 разряда

14,5

13 (104)

=D25*13*8

=G25*30%

=(G25+H25)*30%

=G25+H25+I25+J25

=(L25-400)*13%

=L25-M25

Кирсанова Л.С.

9

9

вязальщица 5 разряда

12,9

13 (104)

=D26*13*8

=G26*20%

=(G26+H26)*30%

=G26+H26+I26+J26

=(L26-(400+300*2))*13%

=L26-M26

Виноградова О.Д.

10

10

вязальщица 4 разряда

12

13 (104)

=D27*13*8

=G27*30%

=(G27+H27)*30%

=G27+H27+I27+J27

=(L27-(400+ 300))*13%

=L27-M27

Соловьева О.Д.

Итого

=СУММ(G18:G27)

=СУММ(H18:H27)

=СУММ(I18:I27)

=СУММ(J18:J27)

=СУММ(L18:L27)

=СУММ(M18:M27)

=СУММ(N18:N27)

=СУММ(Q18:Q27)

РАСЧЕТ ЕСН за январь 2004 года

ФИО

Год рожде-ния

Пол

База для начисле-ния

ЕСН в ПФ

ЕСН в ФСС

ЕСН в ФФОМС

ЕСН в ТФОМС

фед. Бюджет

страх. Часть

накоп. Часть

14%

%

сумма

%

сумма

4%

0,2%

3,4%

Майоров П.В

1951

м

=РПВ!L18

=D6*14%

0,14

=D6*F6

0

=D6*H6

=D6*4%

=D6*0,2%

=D6*3,4%

Новоселова Г.С.

1960

ж

=РПВ!L19-РПВ!J19

=D7*14%

0,12

=D7*F7

0,02

=D7*H7

=D7*4%

=D7*0,2%

=D7*3,4%

Ефимов С.М

1958

м

=РПВ!L20

=D8*14%

0,12

=D8*F8

0,02

=D8*H8

=D8*4%

=D8*0,2%

=D8*3,4%

Наделяева Е.В.

1977

ж

=РПВ!L21

=D9*14%

0,08

=D9*F9

0,06

=D9*H9

=D9*4%

=D9*0,2%

=D9*3,4%

Толстых М.Т.

1973

м

=РПВ!L22

=D10*14%

0,08

=D10*F10

0,06

=D10*H10

=D10*4%

=D10*0,2%

=D10*3,4%

Репкина М.Б.

1966

ж

=РПВ!L23

=D11*14%

0,12

=D11*F11

0,02

=D11*H11

=D11*4%

=D11*0,2%

=D11*3,4%

Кравцова И.Д.

1971

ж

=РПВ!L24

=D12*14%

0,08

=D12*F12

0,06

=D12*H12

=D12*4%

=D12*0,2%

=D12*3,4%

Кирсанова Л.С.

1961

ж

=РПВ!L25

=D13*14%

0,12

=D13*F13

0,02

=D13*H13

=D13*4%

=D13*0,2%

=D13*3,4%

Виноградова О.А.

1968

ж

=РПВ!L26

=D14*14%

0,08

=D14*F14

0,06

=D14*H14

=D14*4%

=D14*0,2%

=D14*3,4%

Соловьева О.Д.

1953

ж

=РПВ!L27

=D15*14%

0,14

=D15*F15

0

=D15*H15

=D15*4%

=D15*0,2%

=D15*3,4%

Итого

=СУММ(E6:E15)

=СУММ(G6:G15)

=СУММ(I6:I15)

=СУММ(J6:J15)

=СУММ(K6:K15)

=СУММ(L6:L15)

=СУММ(E16:I16)

=J16

=СУММ(K16:L16)

ВСЕГО

=СУММ(E17:L17)

Делись добром ;)